常州康达通用电气厂

首页 [Home] 公司 [Company] 产品 [Products] 支持 [Support]> 联系[Affiliation]
步进电机作为执行元件，是机电一体化的关键产品之一, 广泛应用在各种自动化控制系统中。随着微电子和计算机技术的发展，步进电机的需求量与日俱增 ，在各个国民经济领域都有应用。
[驱动器的细分原理及一些相关说明 ]
[ 步进电机的基本原理 ]
[ 步 进 电 机 简 介 ]
[ 常 见 问 题 解 答 ]
[浅析步进电机发热问题及对策 ]
步进电机作为执行元件，是机电一体化的关键产品之一, 广泛应用在各种自动化控制系统中。随着微电子和计算机技术的发展，步进电机的需求量与日俱增，在各个国民经济领域都有应用。
    上个世纪就出现了步进电动机，它是一种可以自由回转的电磁铁，动作原理和今天的反应式步进电动机没有什么区别，也是依靠气隙磁导的变化来产生电磁转矩。在本世纪初，由于资本主义列强争夺殖民地，造船工业发展很快，同时也使得步进电动机的技术得到了长足的进步。到了80年代后，由于廉价的微型计算机以多功能的姿态出现，步进电动机的控制方式更加灵活多样。原来的步进电机控制系统采用分立元件或者集成电路组成的控制回路，不仅调试安装复杂，要消耗大量元器件，而且一旦定型之后，要改变控制方案就一定要重新设计电路。计算机则通过软件来控制步进电机，更好地挖掘出电动机的潜力。因此，用计算机控制步进电机已经成为了一种必然的趋势，也符合数字化的时代趋势。
    步进电机和普通电动机不同之处是步进电机接受脉冲信号的控制。步进电机靠一种叫环形分配器的电子开关器件，通过功率放大器使励磁绕组按照顺序轮流接通直流电源。由于励磁绕组在空间中按一定的规律排列，轮流和直流电源接通后，就会在空间形成一种阶跃变化的旋转磁场，使转子步进式的转动，随着脉冲频率的增高，转速就会增大。步进电机的旋转同时与相数、分配数、转子齿轮数有关。
    现在比较常用的步进电机包括反应式步进电机、永磁式步进电机、混合式步进电机和单相式步进电机等。其中反应式步进电机的转子磁路由软磁材料制成，定子上有多相励磁绕组，利用磁导的变化产生转矩。现阶段，反应式步进电机获得最多的应用。
步进电机驱动器
    步进电机和普通电机的区别主要就在于其脉冲驱动的形式，正是这个特点，步进电机可以和现代的数字控制技术相结合。不过步进电机在控制的精度、速度变化范围、低速性能方面都不如传统的闭环控制的直流伺服电动机。在精度不是需要特别高的场合就可以使用步进电机，步进电机可以发挥其结构简单、可靠性高和成本低的特点。使用恰当的时候，甚至可以和直流伺服电动机性能相媲美。
    步进电机广泛应用在生产实践的各个领域。它最大的应用是在数控机床的制造中，因为步进电机不需要A/D转换，能够直接将数字脉冲信号转化成为角位移，所以被认为是理想的数控机床的执行元件。早期的步进电机输出转矩比较小，无法满足需要，在使用中和液压扭矩放大器一同组成液压脉冲马达。随着步进电动机技术的发展，步进电动机已经能够单独在系统上进行使用，成为了不可替代的执行元件。比如步进电动机用作数控铣床进给伺服机构的驱动电动机，在这个应用中，步进电动机可以同时完成两个工作，其一是传递转矩，其二是传递信息。步进电机也可以作为数控蜗杆砂轮磨边机同步系统的驱动电动机。除了在数控机床上的应用，步进电机也可以并用在其他的机械上，比如作为自动送料机中的马达，作为通用的软盘驱动器的马达，也可以应用在打印机和绘图仪中。
    步进电动机以其显著的特点，在数字化制造时代发挥着重大的用途。伴随着不同的数字化技术的发展以及步进电机本身技术的提高，步进电机将会在更多的领域得到应用。
Tel: [0]13328166150; Fax:86-0519-8374028 [image] E-Mail: webmaster@kde-motor.com [image] www.kde-motor.com
? 2003. All Rights Reserved. 常州市康达通用电气厂


常州康达通用电气厂

首页 [Home] 公司 [Company] 产品 [Products] 支持 [Support] 联系[Affiliation]
步进电机作为执行元件，是机电一体化的关键产品之一, 广泛应用在各种自动化控制系统中。随着微电子和计算机技术的发展，步进电机的需求量与日俱增 ，在各个国民经济领域都有应用。
[驱动器的细分原理及一些相关说明 ]
[ 步进电机的基本原理 ]
[ 步 进 电 机 简 介 ]
[ 常 见 问 题 解 答 ]
[浅析步进电机发热问题及对策 ]
步进电机作为执行元件，是机电一体化的关键产品之一, 广泛应用在各种自动化控制系统中。随着微电子和计算机技术的发展，步进电机的需求量与日俱增，在各个国民经济领域都有应用。

步进电机是一种将电脉冲转化为角位移的执行机构。当步进驱动器接收到一个脉冲信号，它就驱动步进电机按设定的方向转动一个固定的角度(称为“步距角”)，它的旋转是以固定的角度一步一步运行的。可以通过控制脉冲个数来控制角位移量，从而达到准确定位的目的；同时可以通过控制脉冲频率来控制电机转动的速度和加速度，从而达到调速的目的。步进电机可以作为一种控制用的特种电机，利用其没有积累误差(精度为100%)的特点，广泛应用于各种开环控制。

现在比较常用的步进电机包括反应式步进电机（VR）、永磁式步进电机（PM）、混合式步进电机（HB）和单相式步进电机等。

永磁式步进电机一般为两相，转矩和体积较小，步进角一般为7.5度 或15度；

反应式步进电机一般为三相，可实现大转矩输出，步进角一般为1.5度，但噪声和振动都很大。反应式步进电机的转子磁路由软磁材料制成，定子上有多相励磁绕组，利用磁导的变化产生转矩。

混合式步进电机是指混合了永磁式和反应式的优点。它又分为两相和五相：两相步进角一般为1.8度而五相步进角一般为 0.72度。这种步进电机的应用最为广泛，也是本次细分驱动方案所选用的步进电机。

步进电机的一些基本参数：

电机固有步距角：

它表示控制系统每发一个步进脉冲信号，电机所转动的角度。电机出厂时给出了一个步距角的值，如86BYG250A型电机给出的值为0.9°/1.8°（表示半步工作时为0.9°、整步工作时为1.8°），这个步距角可以称之为‘电机固有步距角’，它不一定是电机实际工作时的真正步距角，真正的步距角和驱动器有关。

步进电机的相数：

是指电机内部的线圈组数，目前常用的有二相、三相、四相、五相步进电机。电机相数不同，其步距角也不同，一般二相电机的步距角为0.9°/1.8°、三相的为0.75°/1.5°、五相的为0.36°/0.72° 。在没有细分驱动器时，用户主要靠选择不同相数的步进电机来满足自己步距角的要求。如果使用细分驱动器，则‘相数’将变得没有意义，用户只需在驱动器上改变细分数，就可以改变步距角。

保持转矩（HOLDING TORQUE）：

是指步进电机通电但没有转动时，定子锁住转子的力矩。它是步进电机最重要的参数之一，通常步进电机在低速时的力矩接近保持转矩。由于步进电机的输出力矩随速度的增大而不断衰减，输出功率也随速度的增大而变化，所以保持转矩就成为了衡量步进电机最重要的参数之一。比如，当人们说2N.m的步进电机，在没有特殊说明的情况下是指保持转矩为2N.m的步进电机。

DETENT TORQUE：

是指步进电机没有通电的情况下，定子锁住转子的力矩。DETENT TORQUE 在国内没有统一的翻译方式，容易使大家产生误解；由于反应式步进电机的转子不是永磁材料，所以它没有DETENT TORQUE。

步进电机的一些特点：

1．一般步进电机的精度为步进角的3-5%，且不累积。

2．步进电机外表允许的最高温度。

步进电机温度过高首先会使电机的磁性材料退磁，从而导致力矩下降乃至于失步，因此电机外表允许的最高温度应取决于不同电机磁性材料的退磁点；一般来讲，磁性材料的退磁点都在摄氏130度以上，有的甚至高达摄氏200度以上，所以步进电机外表温度在摄氏80-90度完全正常。

3．步进电机的力矩会随转速的升高而下降。

当步进电机转动时，电机各相绕组的电感将形成一个反向电动势；频率越高，反向电动势越大。在它的作用下，电机随频率（或速度）的增大而相电流减小，从而导致力矩下降。

4．步进电机低速时可以正常运转,但若高于一定速度就无法启动,并伴有啸叫声。

步进电机有一个技术参数：空载启动频率，即步进电机在空载情况下能够正常启动的脉冲频率，如果脉冲频率高于该值，电机不能正常启动，可能发生丢步或堵转。在有负载的情况下，启动频率应更低。如果要使电机达到高速转动，脉冲频率应该有加速过程，即启动频率较低，然后按一定加速度升到所希望的高频（电机转速从低速升到高速）。
步进电动机以其显著的特点，在数字化制造时代发挥着重大的用途。伴随着不同的数字化技术的发展以及步进电机本身技术的提高，步进电机将会在更多的领域得到应用。
Tel: [0]13328166150; Fax:86-0519-8374028 [image] E-Mail: webmaster@kde-motor.com [image] www.kde-motor.com
? 2003. All Rights Reserved. 常州市康达通用电气厂


常州康达通用电气厂

首页 [Home] 公司 [Company] 产品 [Products] 支持 [Support] 联系[Affiliation]
步进电机作为执行元件，是机电一体化的关键产品之一, 广泛应用在各种自动化控制系统中。随着微电子和计算机技术的发展，步进电机的需求量与日俱增 ，在各个国民经济领域都有应用。
[驱动器的细分原理及一些相关说明 ]
[ 步进电机的基本原理 ]
[ 步 进 电 机 简 介 ]
[ 常 见 问 题 解 答 ]
[浅析步进电机发热问题及对策 ]
1.什么是步进电机?
步进电机是一种将电脉冲转化为角位移的执行机构。通俗一点讲：当步进驱动器接收到
一个脉冲信号，它就驱动步进电机按设定的方向转动一个固定的角度（及步进角）。您可以
通过控制脉冲个数来控制角位移量，从而达到准确定位的目的；同时您可以通过控制脉冲频
率来控制电机转动的速度和加速度，从而达到调速的目的。
2.步进电机分哪几种?
步进电机分三种：永磁式（PM） ，反应式（VR）和混合式（HB）
永磁式步进一般为两相，转矩和体积较小，步进角一般为7.5度 或15度；
反应式步进一般为三相，可实现大转矩输出，步进角一般为1.5度，但噪声和振动都很
大。在欧美等发达国家80年代已被淘汰；混合式步进是指混合了永磁式和反应式的优点。它
又分为两相和五相：两相步进角一般为1.8度而五相步进角一般为 0.72度。这种步进电机的
应用最为广泛。
3.什么是保持转矩（HOLDING TORQUE）?
保持转矩（HOLDING TORQUE）是指步进电机通电但没有转动时，定子锁住转子的力矩。
它是步进电机最重要的参数之一，通常步进电机在低速时的力矩接近保持转矩。由于步进电
机的输出力矩随速度的增大而不断衰减，输出功率也随速度的增大而变化，所以保持转矩就
成为了衡量步进电机最重要的参数之一。比如，当人们说2N.m的步进电机，在没有特殊说明
的情况下是指保持转矩为2N.m的步进电机。
4.什么是DETENT TORQUE?
DETENT TORQUE 是指步进电机没有通电的情况下，定子锁住转子的力矩。
DETENT TORQUE 在国内没有统一的翻译方式，容易使大家产生误解；
由于反应式步进电机的转子不是永磁材料，所以它没有DETENT TORQUE。
5.步进电机精度为多少？是否累积?
一般步进电机的精度为步进角的3-5%，且不累积。
6.步进电机的外表温度允许达到多少?
步进电机温度过高首先会使电机的磁性材料退磁，从而导致力矩下降乃至于失步，因此
电机外表允许的最高温度应取决于不同电机磁性材料的退磁点；一般来讲，磁性材料的退磁
点都在摄氏130度以上，有的甚至高达摄氏200度以上，所以步进电机外表温度在摄氏80-90
度完全正常。
7.为什么步进电机的力矩会随转速的升高而下降?
当步进电机转动时，电机各相绕组的电感将形成一个反向电动势；频率越高，反向电动
势越大。在它的作用下，电机随频率（或速度）的增大而相电流减小，从而导致力矩下降。
8.为什么步进电机低速时可以正常运转,但若高于一定速度就无法启动,并伴有啸叫声?
步进电机有一个技术参数：空载启动频率，即步进电机在空载情况下能够正常启动的脉
冲频率，如果脉冲频率高于该值，电机不能正常启动，可能发生丢步或堵转。在有负载的情
况下，启动频率应更低。如果要使电机达到高速转动，脉冲频率应该有加速过程，即启动频
率较低，然后按一定加速度升到所希望的高频（电机转速从低速升到高速）。
9.如何克服两相混合式步进电机在低速运转时的振动和噪声?
步进电机低速转动时振动和噪声大是其固有的缺点，一般可采用以下方案来克服：
A.如步进电机正好工作在共振区，可通过改变减速比等机械传动避开共振区；
B.采用带有细分功能的驱动器，这是最常用的、最简便的方法；
C.换成步距角更小的步进电机，如三相或五相步进电机；
D.换成交流伺服电机，几乎可以完全克服震动和噪声，但成本较高；
E.在电机轴上加磁性阻尼器，市场上已有这种产品，但机械结构改变较大。
10.细分驱动器的细分数是否能代表精度?
步进电机的细分技术实质上是一种电子阻尼技术（请参考有关文献），其主要目的是减
弱或消除步进电机的低频振动，提高电机的运转精度只是细分技术的一个附带功能。比如对
于步进角为1.8° 的两相混合式步进电机，如果细分驱动器的细分数设置为4，那么电机的
运转分辨率为每个脉冲0.45°，电机的精度能否达到或接近0.45°，还取决于细分驱动器的
细分电流控制精度等其它因素。不同厂家的细分驱动器精度可能差别很大；细分数越大精度
越难控制。
11.四相混合式步进电机与驱动器的串联接法和并联接法有什么区别?
四相混合式步进电机一般由两相驱动器来驱动，因此，连接时可以采用串联接法或并联
接法将四相电机接成两相使用。串联接法一般在电机转速较的场合使用，此时需要的驱动器
输出电流为电机相电流的0.7倍，因而电机发热小；并联接法一般在电机转速较高的场合使
用（又称高速接法），所需要的驱动器输出电流为电机相电流的1.4倍，因而电机发热较
大。
12.如何确定步进电机驱动器的直流供电电源?
A.电压的确定
混合式步进电机驱动器的供电电源电压一般是一个较宽的范围（比如IM483的供电
电压为12～48VDC），电源电压通常根据电机的工作转速和响应要求来选择。如果电机工作
转速较高或响应要求较快，那么电压取值也高，但注意电源电压的纹波不能超过驱动器的最
大输入电压，否则可能损坏驱动器。
B.电流的确定
供电电源电流一般根据驱动器的输出相电流I来确定。如果采用线性电源，电源电
流一般可取I 的1.1～1.3倍；如果采用开关电源，电源电流一般可取I 的1.5～2.0倍。
13.混合式步进电机驱动器的脱机信号FREE一般在什么情况下使用?
当脱机信号FREE为低电平时，驱动器输出到电机的电流被切断，电机转子处于自由状态
（脱机状态）。在有些自动化设备中，如果在驱动器不断电的情况下要求直接转动电机轴
（手动方式），就可以将FREE信号置低，使电机脱机，进行手动操作或调节。手动完成后，
再将FREE信号置高，以继续自动控制。
14.如果用简单的方法调整两相步进电机通电后的转动方向?
只需将电机与驱动器接线的A+和A-（或者B+和B-）对调即可。
Tel: [0]13328166150; Fax:86-0519-8374028 [image] E-Mail: webmaster@kde-motor.com [image] www.kde-motor.com
? 2003. All Rights Reserved. 常州市康达通用电气厂


常州康达通用电气厂

首页 [Home] 公司 [Company] 产品 [Products] 支持 [Support] 联系[Affiliation]
步进电机作为执行元件，是机电一体化的关键产品之一, 广泛应用在各种自动化控制系统中。随着微电子和计算机技术的发展，步进电机的需求量与日俱增 ，在各个国民经济领域都有应用。
[驱动器的细分原理及一些相关说明 ]
[ 步进电机的基本原理 ]
[ 步 进 电 机 简 介 ]
[ 常 见 问 题 解 答 ]
[浅析步进电机发热问题及对策 ]
步进电机作为一种数字式执行元件，在运动控制系统中得到广泛的应用。许多用户朋友在使用步进电机的时候，感觉电机工作时有较大的发热，心存疑虑，不知这种现象是否正常。实际上发热是步进电机的一个普遍现象，但怎样的发热程度才算正常，以及如何尽量减小步进电机发热呢？本文将对这些问题做一简单的分析。

1、 步进电机为什么会发热

对于各种步进电机而言，内部都是由铁芯和绕组线圈组成的。绕组有电阻，通电会产生损耗，损耗大小与电阻和电流的平方成正比，这就是我们常说的铜损，如果电流不是标准的直流或正弦波，还会产生谐波损耗；铁心有磁滞涡流效应，在交变磁场中也会产生损耗，其大小与材料，电流，频率，电压有关，这叫铁损。铜损和铁损都会以发热的形式表现出来，从而影响电机的效率。步进电机一般追求定位精度和力矩输出，效率比较低，电流一般比较大，且谐波成分高，电流交变的频率也随转速而变化，因而步进电机普遍存在发热情况，且情况比一般交流电机严重。

2、步进电机发热的合理范围：

电机发热允许到什么程度，主要取决于电机内部绝缘等级。内部绝缘性能在高温下（130度以上）才会被破坏。所以只要内部不超过130度，电机便不会损坏，而这时表面温度会在90度以下。所以，步进电机表面温度在70-80度都是正常的。简单的温度测量方法有用点温计的，也可以粗略判断：用手可以触摸1-2秒以上，不超过60度；用手只能碰一下，大约在70-80度；滴几滴水迅速气化，则90度以上了。

3、步进电机发热随速度变化的情况：

采用恒流驱动技术时，步进电机在静态和低速下，电流会维持相对恒定，以保持恒力矩输出。速度高到一定程度，电机内部反电势升高，电流将逐步下降，力矩也会下降。因此，因铜损带来的发热情况就与速度相关了。静态和低速时一般发热高，高速时发热低。但是铁损（虽然占的比例较小）变化的情况却不尽然，而电机整个的发热是二者之和，所以上述只是一般情况。

4、发热带来的影响：

电机发热虽然一般不会影响电机的寿命，对大多数客户来说没必要理会。但是，严重的发热会带来一些负面影响。如电机内部各部分热膨胀系数不同导致结构应力的变化和内部气隙的微小变化，会影响电机的动态响应，高速会容易失步。又如有些场合不允许电机的过度发热，如医疗器械和高精度的测试设备等。因此对电机的发热应当进行必要的控制。

5、如何减少电机的发热：

减少发热，就是减少铜损和铁损。 减少铜损有两个方向，减少电阻和电流，这就要求在选型时尽量选择电阻小和额定电流小的电机，对两相电机，能用串联的电机就不用并联电机。但是这往往与力矩和高速的要求相抵触。对于已经选定的电机，则应充分利用驱动器的自动半流控制功能和脱机功能，前者在电机处于静态时自动减少电流，后者干脆将电流切断。另外，细分驱动器由于电流波形接近正弦，谐波少，电机发热也会较少。 减少铁损的办法不多，电压等级与之有关，高压驱动的电机虽然会带来高速特性的提升，但也带来发热的增加。所以应当选择合适的驱动电压等级，兼顾高速性，平稳性和发热，噪音等指标。
Tel: [0]13328166150; Fax:86-0519-8374028 [image] E-Mail: webmaster@kde-motor.com [image] www.kde-motor.com
? 2003. All Rights Reserved. 常州市康达通用电气厂


常州康达通用电气厂

>首页 [Home] 公司 [Company] 产品 [Products] 支持 [Support] 联系[Affiliation]>
步进电机作为执行元件，是机电一体化的关键产品之一, 广泛应用在各种自动化控制系统中。随着微电子和计算机技术的发展，步进电机的需求量与日俱增 ，在各个国民经济领域都有应用。
[驱动器的细分原理及一些相关说明 ]
[ 步进电机的基本原理 ]
[ 步 进 电 机 简 介 ]
[ 常 见 问 题 解 答 ]
[浅析步进电机发热问题及对策 ]
在国外，对于步进系统，主要采用二相混合式步进电机及相应的细分驱动器。
但在国内，广大用户对“细分”还不是特别了解，有的只是认为，细分是为了提高精
度，其实不然，细分主要是改善电机的运行性能，现说明如下：步进电机的细分控制是由驱
动器精确控制步进电机的相电流来实现的，以二相电机为例，假如电机的额定相电流为3A，
如果使用常规驱动器（如常用的恒流斩波方式）驱动该电机，电机每运行一步，其绕组内的
电流将从0突变为3A或从3A突变到0，相电流的巨大变化，必然会引起电机运行的振动和噪
音。如果使用细分驱动器，在10细分的状态下驱动该电机，电机每运行一微步，其绕组内的
电流变化只有0.3A而不是3A，且电流是以正弦曲线规律变化，这样就大大的改善了电机的振
动和噪音，因此，在性能上的优点才是细分的真正优点。由于细分驱动器要精确控制电机的
相电流，所以对驱动器要有相当高的技术要求和工艺要求，成本亦会较高。注意，国内有一
些驱动器采用“平滑”来取代细分，有的亦称为细分，但这不是真正的细分，望广大用户一
定要分清两者的本质不同：
1．“平滑”并不精确控制电机的相电流，只是把电流的变化率变缓一些，所以“平
滑”并不产生微步，而细分的微步是可以用
来精确定位的。
2．电机的相电流被平滑后，会引起电机力矩的下降，而细分控制不但不会引起电机力矩的
下降，相反，力矩会有所增加。
Tel: [0]13328166150; Fax:86-0519-8374028 [image] E-Mail: webmaster@kde-motor.com [image] www.kde-motor.com
? 2003. All Rights Reserved. 常州市康达通用电气厂